WordPress.org

Support

Support » How-To and Troubleshooting » Insert Image Not Working

Insert Image Not Working

  • So I updated to 3.5 and the new image uploader is broken. It will not insert the image into the post.

    It will upload the image, I can enter in all information and even set as featured. When I choose “Insert into post” it closes the uploader and nothing happens.

    I have disabled all plugins and cleared out the plugin cache. No change. I have cleaned out the folders and reinstalled 3.5 with no change.

    Thoughts?

Viewing 11 replies - 1 through 11 (of 11 total)
  • I have the same problem, how can we go back to the earlier version???

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

    esmi

    @esmi

    Forum Moderator

    @animalien: Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    I found the problem it was one of my plugin, thanks

    Can you let us know which one? I have three WP sites here, all with somewhat different setups, and none of them is working.

    Thanks

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    I’m having the same problem (my post here), and I’m interested to see which plugin it is as well.

    ONCE AGAIN….

    I have disabled all plugins and cleared out the plugin cache. No change. I have cleaned out the folders and reinstalled 3.5 with no change.

    I thought I made that clear the first time.

    I’m in the same boat, I re-installed WordPress 3.5 and disabled all my plugins and no change. From other posts this seems to be a major problem.

    Yep, this is annoying. It’s not plugins, and it’s not the theme. The issue must be with the update. Hopefully this gets some attention and someone smarter than I can provide a solution.

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    Closing topic.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Insert Image Not Working’ is closed to new replies.