WordPress.org

Support

Support » How-To and Troubleshooting » Insert image menu not working

Insert image menu not working

  • Hi there!
    I am really having a lot of problems with either editing posts that have images in them,or creating new posts and uploading images. When uploading, I see the thumbnail, but selecting the image does not bring up the sub image menu “using original/thumbnail; send to editor, etc.” I don’t know what went wrong. It was working perfectly the other day. Can someone please help? Thank you in advance!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey,

    I seem to have the exact same problem as you… The funny thing is that it only happens with the images of one particular post; the others are fine. In other posts, clicking on ‘Browse all’ I am still not able to get the insert menu on those particular pictures.

    I tried deleting the post that started the whole thing and posted again… nothing changed.

    I tried throwing away the problem-pictures from wp_content, downloads, and uploading them again (under a different name)… nothing changed. Even the new added picture with the new name doesn’t work.

    It is very strange; other pictures added to other posts are fine.

    Did you get any further?

    Marije
    Amsterdam

    Had a similar problem, which seemed to be sorted after isntalling ImageManager, which b.t.w. includes some basic image editing functionality

    Maybe it’s the same issue as this: http://wordpress.org/support/topic/57616?replies=6 ?

    Hey,

    Thanks a lot for your replies.

    ImageManager looks pretty advanced to me… I am a bit worried for the installation procedure; changing ‘Base image directories’ and much more…

    IF a already understand it THEN I am afraid to mess it up… 😉 (I am not a programmer).

    There must be an easier way?

    Marije

    Well… I think I worked around it.

    I wrote a new post and gave my problem image a different name. I managed to get into the insert image menu and got it over with. :-))

    I am still facing some ‘goast’ left overs from the previous corrupted pictures. They don’t seem to disappear from the ‘Browse’ tab or the ‘Browse all’ tab (I see the picture titel written out), allthough I threw them out of the download folder.

    Unfortunatedly, also other pictures in the ‘Browse’ and ‘Browse all’ tab seem to be infected now; I can’t get into the insert image menu any more… I uploaded them an hour ago and then they were fine, it is so strange!

    If someone finds out more I am happy to hear about it.

    Marije
    Amsterdam

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Insert image menu not working’ is closed to new replies.