Support » Fixing WordPress » Insert image into post button has disappeared!

  • I can still upload images to the media library and attach them to a post, but there is no where to insert into the post!!
    Please help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just to clarify- when I click the icon above the post I’m writing, the screen greys out, I then hit new at the top and scroll down to media Then I get “you will loose anything not saved, contine?” or words to that affect.

    So I contine where it takes me too the media upload area, so I select the photo I want to include in the post and upload it only for it to go straight into the media library without giving me any option to insert in into the post. Even if I go into the photo and edit it there is nothing to enable me to insert it into the post.

    Please help- I’m finding this really frustrating!



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Hi Esmi- I did the plugins thing, and it made no difference, I switched my theme to twenty twelve and it worked!!

    I’m using Arthemia Premium 3.1 which I obviously want to continue using- how can I make it compatible with the new wordpress.

    My friend also uses the same Arthemia theme and has had no problem??

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Insert image into post button has disappeared!’ is closed to new replies.