WordPress.org

Forums

[resolved] Insert Image in Post not working... (4 posts)

  1. blueamulette
    Member
    Posted 3 years ago #

    This might be related to a problem in trying to update certain of my plugins. My site got stuck in Maintenance mode, but after awhile it sorted itself. Now I have a persistent error msg saying, "An automated WordPress update has failed to complete - please attempt the update again now." I've tried ignoring it since I know the plugins could be re-installed manually. But I wonder whether this could be causing the main issue with the image button? Stranger things have happened...

    I hope this question seems worthy of a response. It's a pain having to manually insert html (including image dimensions) in order to make my images show...!

  2. blueamulette
    Member
    Posted 3 years ago #

    Got this one resolved on my own, it was a faulty plugin update. Once that was done successfully, I had the image-insert function back and working fine.

  3. waldbach
    Member
    Posted 3 years ago #

    can you share with me what plugin caused this? i am battling the same issue and tried all i found on support, but nothing yet.

    i can upload an image but once i insert it into the message it just doesn't appear.

  4. blueamulette
    Member
    Posted 3 years ago #

    Honestly, I don't remember, it's been too long since I wrote this post. :) Wish I could help ya more. However I did type out the list of active plugins I find useful at my site. I think Wordbooker might be something I installed about a month ago; are you using that one? The others I listed would be more recent acquisitions (except for Akismet which I've had since day one).

    Here's what I currently use:

    AddThis Social Bookmarking
    Akismet (of course)
    Bad Behavior
    Compact Archives
    Compact Archives Widget
    Conditional CAPTCHA
    Cookies for Comments
    Lightbox Plus
    nrelate Related Content
    Weekly Archive Widget
    Wordbooker

Topic Closed

This topic has been closed to new replies.

About this Topic