[resolved] Insert Image failing with fresh install of 2.7.1 (3 posts)

  1. ryanc
    Posted 7 years ago #

    So I did a fresh install of wordpress 2.7.1., changed the theme, and then started adding content. Everything went fine for about three days. Now, I am unable to insert images into a post or page.

    Here is what it does:

    You hit the media box, the uploader pops up, you upload an image, and everything is groovy... Groovy that is until you hit the "insert into post or page" button. When you do that, the screen turns white and the image isn't inserted into the page or post.

    Help? Please? Pretty Please?

  2. ryanc
    Posted 7 years ago #

    I should mention:

    I'm using the latest version of Firefox, but have tried it in Safari and Explorer with the same results.

  3. ryanc
    Posted 7 years ago #

    Fixed it.

    Essentially, I had to go to settings and change my blog address from http://WWW.MYURL.COM to http://www.myurl.com.


Topic Closed

This topic has been closed to new replies.

About this Topic