WordPress.org

Support

Support » How-To and Troubleshooting » Insecure Version of Internet Explorer??

Insecure Version of Internet Explorer??

  • also when i went to my dashboard this appeared.

    “It looks like you’re using an insecure version of Internet Explorer. Using an outdated browser makes your computer unsafe. For the best WordPress experience, please update your browser.

    Update Internet Explorer or learn how to browse happy”

    what is an insecure version of internet explorer? i have a virus protection so how can my internet explorer be insecure??

    thanks in advanced.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Insecure Version of Internet Explorer??’ is closed to new replies.
Skip to toolbar