WordPress.org

Forums

Insecure Version of Internet Explorer?? (6 posts)

  1. tbyfaith
    Member
    Posted 1 year ago #

    also when i went to my dashboard this appeared.

    "It looks like you're using an insecure version of Internet Explorer. Using an outdated browser makes your computer unsafe. For the best WordPress experience, please update your browser.

    Update Internet Explorer or learn how to browse happy"

    what is an insecure version of internet explorer? i have a virus protection so how can my internet explorer be insecure??

    thanks in advanced.

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    What version are you using?

  3. tbyfaith
    Member
    Posted 1 year ago #

    I am using 3.6.1

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    What version of Internet Explorer?

  5. WPyogi
    Forum Moderator
    Posted 1 year ago #

  6. tbyfaith
    Member
    Posted 1 year ago #

    I don't know. how do I figure out what version of internet explorer? I have windows 8 if that means anything.

Topic Closed

This topic has been closed to new replies.

About this Topic