Support » Plugin: Easy FancyBox » Insecure SSL error

  • Mixed Content: The page was loaded over HTTPS, but requested an insecure image ‘wp-content/plugins/easy-fancybox/images/fancybox.png’. This content should also be served over HTTPS.

    I am getting the following error on the home page of the website https://zip.click/1vbev and on the client testimonial pages – https://zip.click/ZnzY3

    Tried multiple things to get this resolved but no luck.. please help

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH

    (@ravanh)

    Hi, these errors could be caused by (inline)script/stylesheet concatenation and compression. Exclude the fancybox scripts and styles from optimization. They are already optimized.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.