Support » Plugin: Autoptimize » Insecure script stops page loading

Viewing 6 replies - 31 through 36 (of 36 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    ah, now I see; asset cleanup is changing the paths so the exclusion does not work, you’ll have to tweak some settings in asset cleanup to ensure the JS-files keep their original paths Steve ..

    
    <script   type='text/javascript' src='https://www.broughtonschoolofmotoring.com/wp-content/cache/asset-cleanup/js/item/generate-menu-v0cd22f5569d0d81d935658a06327c5af57f1c4b1.js'></script>
    <script   type='text/javascript' src='https://www.broughtonschoolofmotoring.com/wp-content/cache/asset-cleanup/js/item/generate-a11y-v81776ebd92b143772409d7afea6af8583161cc25.js'></script>
    Thread Starter stevethefootycoach

    (@stevethefootycoach)

    Where would that code go?

    functions.php?

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    no, no code to add; asset cleanup settings to tweak (or disable asset cleanup), there’s a conflict there which breaks AO’s exclusions 🙂

    Thread Starter stevethefootycoach

    (@stevethefootycoach)

    Sorry, had to leave the computer for a bit.

    I’ll disable asset cleanup, see if that does the trick.

    Thread Starter stevethefootycoach

    (@stevethefootycoach)

    Yep, that seems to work.

    Asset Cleanup is quite a good plugin but I don’t really need it.

    You’ve been a star Frank. Cheers.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    well, you’ll probably be able to keep it running if you can tweak it’s settings to leave CSS/ JS on it’s original path ..

    but happy it now works 🙂

Viewing 6 replies - 31 through 36 (of 36 total)
  • The topic ‘Insecure script stops page loading’ is closed to new replies.