Support » Plugin: WP Jump Menu » Insecure Mixed-Content warning Admin Page

  • Resolved michaeldayla

    (@michaeldayla)


    This plugin give me an insecure mixed content warning on the Admin page. How can I fix this:

    JQMIGRATE: Migrate is installed, version 1.4.1 load-scripts.php:9:542
    Loading mixed (insecure) display content “http://www.krillwebdesign.com/wp-content/uploads/2011/06/logo-small-no-tag1.png” on a secure page[Learn More] index.php
    Loading mixed (insecure) display content “http://krillwebdesign.com/wp-content/uploads/2011/06/logo-small-no-tag1.png” on a secure page[Learn More] index.php

  • The topic ‘Insecure Mixed-Content warning Admin Page’ is closed to new replies.