Support » Plugin: Easy Pinterest for WordPress » Insecure content warnings

  • Resolved Scott DeLuzio

    (@scottdeluzio)



    Is there any way you can update the plugin to pull images from URLs that won’t break HTTPS on a site?
    For example the image <img src="http://media-cache-ec0.pinimg.com/236x/ff/e6/cc/ffe6cc7481c21b62037b067ccc2d770f.jpg">
    Could be <img src="//media-cache-ec0.pinimg.com/236x/ff/e6/cc/ffe6cc7481c21b62037b067ccc2d770f.jpg">
    The second img would not cause insecure content warnings on a site using SSL.

    https://wordpress.org/plugins/easy-pinterest/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Insecure content warnings’ is closed to new replies.