Support » Plugin: Custom Post Widget » Insecure Content (image) from plugin when using SSL for admin

  • Resolved feshin

    (@feshin)


    First off, I love your plugin!

    I am by no means 100% sure about this, but I believe there’s a problem with how the puzzle icon is included in the admin dashboard that causes security errors if you use SSL on the wordpress admin. Essentially the page is loading insecure content along with the secure content.

    The image in question is wp-content/plugins/custom-post-widget/images/contentblock.png.

    Anyway, just wanted to let you know about it.

    http://wordpress.org/extend/plugins/custom-post-widget/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Insecure Content (image) from plugin when using SSL for admin’ is closed to new replies.