Support » Plugin: Multiple Category Selection Widget » Insecure and doesn't work the way it should.

  • I was working on tweaking this plugin for a client of mine, and was appalled at the terrible security risks this plugin has. No user input validation or sanitization whatsoever. In addition, the queries aren’t even handled correctly.

    I strongly urge everyone to re-consider using this plugin!

  • The topic ‘Insecure and doesn't work the way it should.’ is closed to new replies.