WordPress.org

Forums

Calculated Fields Form
[resolved] Input Size (8 posts)

  1. pwizard
    Member
    Posted 1 year ago #

    Is there a way to control the SIZE of the input field? The form works great but doesn't look to good as the fields I am using only contain a 1 or 2 number input, but the input box is very long.

    thanks

    http://wordpress.org/extend/plugins/calculated-fields-form/

  2. pwizard
    Member
    Posted 1 year ago #

    Actually, I believe I found the solution. "Font Size - small, medium, large (which can also be adjusted within your css).

    I suggest a better title for that. More appropriate would be input field length (or width)

  3. codepeople
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    This FAQ entry point to another solution that allows additional CSS modifications:

    http://wordpress.dwbooster.com/faq/calculated-fields-form#q82

    Thank you for your comments!

  4. pwizard
    Member
    Posted 1 year ago #

    Thanks, I can't seem to get the CSS to work. Obviously, I'm doing something wrong.

    I add this code to stylepublic.css

    .calculatedfield
    {
    color: blue;
    font-size:21px;
    background: #FDF9E5 ;
    }

    In the add css layout keywords, I enter

    .calculatedfield

    Nothing happens. Am I doing this right? I haven't seen any "exact" instructions or examples on how to accomplish this.

    thanks

  5. codepeople
    Member
    Plugin Author

    Posted 1 year ago #

    In the add css layout keywords you should enter only:

    calculatedfield

    ... without the starting dot.

  6. pwizard
    Member
    Posted 1 year ago #

    Yeah, I tried that, nothing.

  7. codepeople
    Member
    Plugin Author

    Posted 1 year ago #

    Please open a private ticket at http://wordpress.dwbooster.com/contact-us and provide the address of the page that contains the form to check why it isn't working on your site.

    Thank you!

  8. pwizard
    Member
    Posted 1 year ago #

    thanks for the offer to help, but I figured it out. I have Cloudflare, and I had to turn off the cache to see the changes. It does work, thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Calculated Fields Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.