WordPress.org

Support

Support » Multisite » [Resolved] Input needed before updating to 3.0.1

[Resolved] Input needed before updating to 3.0.1

  • Hi! I´m running 40 blogs on an old wp-mu 2.8.5.2 installation. Just want all possible input on what to do and not to do when I update to 3.0.1.

    Thanks for all response on this!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Input needed before updating to 3.0.1’ is closed to new replies.
Skip to toolbar