WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Input needed before updating to 3.0.1 (5 posts)

  1. tobbe_l
    Member
    Posted 4 years ago #

    Hi! I´m running 40 blogs on an old wp-mu 2.8.5.2 installation. Just want all possible input on what to do and not to do when I update to 3.0.1.

    Thanks for all response on this!

  2. tobbe_l
    Member
    Posted 4 years ago #

    Stupid question: but where can i find the files for 2.9.2 ? The ordinary page for MU-downloads is gone...

  3. tobbe_l
    Member
    Posted 4 years ago #

    ...Found it!

  4. Like here for anyone looking for previous versions of mu:

    http://trac.mu.wordpress.org/browser/tags

Topic Closed

This topic has been closed to new replies.

About this Topic