Support » Plugins and Hacks » Input Boxes Have Disappeared!

Input Boxes Have Disappeared!

  • A few weeks ago I realized that it looked like perhaps I could drag and drop the boxes that are under the edit post box on WP, so I tried grabbing the title bar for the All In One SEO Plugin and dragging it up closer to the edit post box. When I dropped the box, it disappeared. I have all sorts of other options and plug-ins that are displaying appropriately underneath the post box, but this is just gone. I have tried to uninstall and delete the plug-in and reinstall it, but it still doesn’t show up! I use the plugin successfully on another site I’m involved in, so I know it’s still working. Any tips on how to get it to show up again on my screen? 🙁


Viewing 6 replies - 1 through 6 (of 6 total)
  • For the past few days I’ve been having the same problem – ie no more input box for the All in One SEO pack beneath the ‘Add new post’ field.

    The SEO headlines I previously entered for other posts are all displaying fine, but I now have no way to add SEO to new posts, or go back and amend old ones where necessary.

    I’d also appreciate some advice.

    If any of this matters, I have WP Version 3.5.1 installed, and am operating under a Gazette theme.

    Yep, and when I look at the list of posts, there are still columns for the SEO data (and it still shows up for all my old posts!)


    Did you ever work out how to fix this, K82?

    Anyone else got any ideas?

    Nope, no responses from anyone, and no solutions for myself yet 🙁 I’m having issues with some plugins on another site and it was recommended that I reset the plugins folder. Maybe that would work for this? I haven’t looked into what that would entail yet, though!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Input Boxes Have Disappeared!’ is closed to new replies.