Support » Plugin: BackWPup - WordPress Backup Plugin » inpsyde_phone-home_checkin

  • Resolved bdorat

    (@bdorat)


    Hi DuongCuong96,

    Following your answer here: https://wordpress.org/support/topic/inpsyde_phone-home_checkin-4/

    Would it be possible to post a screenshot of this settings? I can’ find where to change it and it looks like a lot of people got the same trouble based on the number of support questions (https://wordpress.org/search/inpsyde_phone-home_checkin+intext%3A%22Plugin%3A+BackWPup+-+WordPress+Backup+Plugin%22).

    My website was in german and french, but even when i turned it to english, i can see where in the setting i can disable inpsyde_phone-home_checkin. Shall we have the paid version?

    Original support message from Mafsi2020, closed now:

    Hi,

    I have installed your plugin BackWPup in my web.

    But the tool “site-health wordpress” said: “The planned event, inpsyde_phone-home_checkin, has been delayed in its execution. The site still works, but this may indicate that planned entries or automated updates may not work as intended.”

    How can I disable or delete the “inpsyde_phone-home_checkin”?

    Thanks

    In advance, thanks a lot! And happy new year!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.