Inline Uploader missing (5 posts)

  1. wessex
    Posted 9 years ago #

    I've just upgraded a couple of WordPress installs from 2.0.5 to 2.1.2. One is on a Windows server (upgraded manually in the usual way), the other on Linux (Dreamhost - via the one-click upgrade). On both installs, the inline uploader has gone, and is replaced by a post preview in exactly the same place (in the same sized window/iframe).

    Can anyone suggest a way to get it back - I like my images!

  2. drmike
    Posted 9 years ago #

    My money is on you're using a ad blocker that prevents the use of iframes. Try turning it off. :)

  3. wessex
    Posted 9 years ago #

    I've just double checked and tried it in IE6, Firefox, and Safari, and the same problem happens.

    Most odd.

    Anything else I can try?


  4. wessex
    Posted 9 years ago #

    I've just upgraded another blog from 2.0.5 to 2.1.2, this time a WordPress install in a subdirectory as opposed to the domain root, and the same problem has occurred. The area where the inline uploader was now shows a preview of a post that doesn't exist - the standard 404 error.

    I'm stumped.

    [Edit] I've tried it on another computer, in case it was just this one - and the same problem occurs

  5. wessex
    Posted 9 years ago #

    Fixed! Some detective work showed that it was the Flickr Photo Gallery plugin by tantannoodles that was breaking it. I had an old version, 0.85, installed and activated.

    I've downloaded the latest version 0.89 from http://tantannoodles.com/toolkit/photo-album/ and my inline uploader is back with some swanky new Flickr buttons.

    Hope this helps others who might have had the same problems.

Topic Closed

This topic has been closed to new replies.

About this Topic