[resolved] inline uploader missing (2 posts)

  1. klagreca
    Posted 8 years ago #

    I'm having the darnest time figuring out why the inline uploader is missing from my write pages.

    I've fooled around with just about every option pertaining to uploading: changing the target folder location and changing folder permissions. No luck.

    Strangely, I have two WordPress 2.0.4 sites on a Linux/Apache server that I manage. I've compared both sites on a file leel and they are essentially identical, however, the inline uploader shows up for one site and not the other.

    The only difference is that the non-working site was an upgrade from Wordress 1.5. I was able to make the uploader show up by fooling around with the /wp-content/uploads folder permissions, but now it's not working again. Currently, I have wp-content/uploads set to 777.

    So..what could prevent the inline uploader from appearing? Any suggestions on how to get this to work? Or, is there another plugin I can use for file uploading and attaching to a post?


  2. klagreca
    Posted 8 years ago #


    I can get the uploader to show up if I change the permissions as follows:
    wp-content = 766
    wp-content\uploads = 766

    BUT, if I use 766 on wp-content, the site does not show up. When I enter in the main URL, I just get a white page. No text or error message.

    I change wp-content to 767 and *poof* the uploader disappears.

Topic Closed

This topic has been closed to new replies.

About this Topic