Support » Plugin: Easy FancyBox » Inline content popup only works when ‘Enable FancyBox for images’ is selected

  • Resolved Dvelop IT

    (@dvelop-it)


    Popups used to be working fine, however when I disable the tick box for ‘Enable FancyBox for images’ and leave it only with ‘Enable for Inline’ then it does not work at all for inline content.

    Anyone else had this problem or know how to fix? (Inline content popup works fine when I enable for images…)

    Cheers

    • This topic was modified 4 years, 11 months ago by Dvelop IT.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi, that should not be happening and looking at your page source, I see the fancybox script and stylesheet is correctly loaded. But there is also a second fancybox script loaded, seemingly by another plugin called RPS Image Gallery.

    Loading two similar scripts at the same time is very likely causing this issue. Is there a way to disable the light box in that plugin?

    Thread Starter Dvelop IT

    (@dvelop-it)

    Thanks for your reply, I’ve just disabled the RPS Image Gallery plugin but still doing the same thing. Any other ideas?

    Cheers,

    OK, found the issue: you need to use class=”fancybox-inline” in case of inline content. You’re currently using class=”fancybox” which is basically for images…

    Thread Starter Dvelop IT

    (@dvelop-it)

    You are a champion! thanks heaps for your help

    • This reply was modified 4 years, 11 months ago by Dvelop IT.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Inline content popup only works when ‘Enable FancyBox for images’ is selected’ is closed to new replies.