WordPress.org

Support

Support » Themes and Templates » Inkness » Inkness 1.0.2.5 – Slider

Inkness 1.0.2.5 – Slider

  • Dear All,

    I installed Inkness! Seems promising to my purpose. Actually I couldn’t add a slider. In the options theme, slider tab (Slider settings), I checked the box named ‘Check this to Enable Slider’ and add some figure with text. Unfortunatly the slider didn’t show up!

    I have to make some other stuff to make it works?

    I have already changed the settings/reader to the homepage as a static page.

    Thanks for your support!
    Solimyr

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having the exact same issue. Please advise. Thanks for your time.

    I’m having the same issue. Data filled in, images uploaded, check-box ticked, but no slider appearing. I am running WordPress 4.0.

    hei, you just have to choose the type of page that that supports the slider. So go in pages, the page you want the slider to appear on and select quick edit and on the right side of the page select under template – Full width with slider

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Inkness 1.0.2.5 – Slider’ is closed to new replies.
Skip to toolbar