Support » Plugin: WP Live Chat Support » Initiate Chat does not shows message at user side

  • Resolved esia168

    (@esia168)


    There are a few problems with the live chat that I encounter.

    The livechat page is not very consistent the way it works, like sometimes I have received message tone while testing myself but I didn’t see any message in the chatbox. So I have to refresh the webpage then it shows up.

    Another thing is, many new user who browse my site does not show the “Initiate Chat” button at admin, when the chat status is “browsing”, it will only shows when the status is “active”, at what condition that the status will become “active” so that I can initiate chat ?

    When I initiate chat and send message to the user, at the user site, it just show that “MyName has joined the chat” but no message that I sent. I tested this myself.

    Also for the mobile, when I initiate chat, I just want a bell icon to appear, don’t show up the chat box as it will disrupt the user while it’s browsing. Possible ?

    Thanks, it’s a great plugin otherwise.

Viewing 1 replies (of 1 total)
  • Plugin Author DylanAuty

    (@dylanauty)

    Hi there,

    Thank you for getting in touch, we do appreciate your time.

    Based on the information provided, I believe there may be some JavaScript conflicts present on the site which are preventing core functionality such as initiate chat.

    Could I ask you to confirm if you are seeing any console errors within the website during your tests?

    This can be seen by right-clicking on the page and clicking on the ‘Inspect’ button.

    Once the developer panel opens, please click on the tab labelled ‘Console’. Any errors which may influence the chat would show in this panel.

    Unfortunately, showing the bell icon for mobile visitors, this is not currently supported.

    I look forward to hearing back from you.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.