Support » Fixing WordPress » initial login trouble with 2.3

Viewing 15 replies - 1 through 15 (of 21 total)
  • why is it that EVERY OTHER POST THREAD gets responses except mine? What kind of support forum is this? Where are the moderators? All I’m asking for is one person with a shred of light to shed on my dilemma. I’ve been scouring these pages for a total of seven hours now, and still no answer, and still nobody responds to my post. Is this some sort of initiation into the WordPress fraternity?
    Am I not providing enough info to offer assistance?

    Is anyone even reading this?

    You bumped after 2 hours?

    Are you aware that ALL support here is voluntary? That nobody is paid to service your needs?

    Many volunteers start by looking for topics with no replies. Your bump removed you from that list.

    It can often take quite a bit longer than 2 hours for someone to stop by who has an answer.

    Instead of ranting and alienating potential helpers, use that time to exercise the search feature here in the forums.

    (and make sure your uploaded WP files are readable)

    I see, so you assume that I did not utilize the search engine and wasted my time ranting like a fool. Why not give me the benefit of the doubt? I visited the FAQ page early on and followed all of the steps. I used the md5 hasher to reset the password, I made the code edits in Adobe GoLive and I deleted all the plugin files from the directory … and I still can’t login. Which is why I keep asking for help.

    Of course I’m aware that this is a voluntary support group, and I’d be happy to donate on Whooami’s website if I received some advice instead of silence.

    **cough**cough**

    instead of posting to 5 different threads, why not give the url to where you think you have installed wordpress — where are you logging in at, in other words. Since its NOT at the url in your profile.

    and for the record, I dont help HERE to solicit donations on MY site, so that sort of **** will get you about as far as you’ve gotten with all of your crossposting, and thats ‘not very’.

    I’m not accusing you of solicitation, I’m offering to compensate for your time. I’m also not trying to offend you by implying that you only help for funds … I’m just exhausted and frustrated. So, I think I installed here:

    http://www.nickedelstein.com/NEws/wp-login.php

    (I changed the directory name from “wordpress” to “NEws.” I changed it back at one point, as an experiment, but it didn’t seem to make a difference).

    I found a thread that seems to contain similar issues, and someone suggested that Windows platforms in general have issues with PHP. I think my host runs Windows NT.

    yes, thats IIS

    admin password?

    The problem is that your host doesn’t have index.php set up as the default document. Go talk to them about changing that then try logging in again. You can verify this your self by visiting here.

    http://www.nickedelstein.com/NEws/index.php
    This works
    http://www.nickedelstein.com/NEws/
    This doesn’t

    This could have been a lot less painful if you would’ve just given a link to the site in question in the first place. Just remember from now on.

    yeah I noticed that, but didnt see how that would affect logging in so wasnt going to bother mentioning it .. on second though though, it might since upon upon logging in youre redirected to wp-admin/index.php.

    I thought that was a hard redirect though, meaning that its not just to to wp-admin/

    Nope I just tested it. Redirects to wp-admin/ no index.php on the end.

    This might be a way around it.
    Visit
    http://www.nickedelstein.com/NEws/wp-admin/index.php

    Then log in

    Then go to your Options panel and then to the WordPress and Blog URL adding /index.php to the end of both of them until your host gets their act together.

    awesome. I sent instructions (politely) to my host so hopefully they’ll fix this soon, meantime I will try changing those file suffixes. I would have never figured this out, thank you SO much! I promise next time not to crosspost(?) and just be patient. Thank you thank you thank you!!!

    … and I promise to include links!

    OK, problem I think: when I first went to the address “/NEws/wp-admin/index.php” a wonderful dashboard screen loaded and I was already logged in (not sure how since I had not yet entered any password). I went to Options, added the suffix to the URLs as you suggested. But when I clicked to submit the changes the “page could not be found” by the browser. I had bookmarked “/NEws/wp-admin/index.php” and tried returning that way, but that page could not be found either:

    “HTTP Error 404 – File or directory not found.
    Internet Information Services (IIS)”

    “/NEws/index.php” still loads but is not as pretty-looking as before (RichText only)

    “/NEws” is still “403 forbidden.”

    Sometimes IIS needs the index.php on the end to function. I also wasn’t thinking when I told you to change both URLs. Follow these instructions and change them both back to the way they were in the beginning and then wait on your host to get back to you after changing the default document.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘initial login trouble with 2.3’ is closed to new replies.