Support » Plugin: W3 Total Cache » Initial htaccess

  • gyulai.zoltan

    (@gyulaizoltan)


    Hi,

    when activating (over multisite, which seems to be the only way to do it) w2 total cache I have this message:

    It appears Minify URL rewriting is not working. Please verify that the server configuration allows .htaccess
    It appears Page Cache URL rewriting is not working

    I do have a htaccess. I think wordfence is keeping blocked IP data here.

    #WFIPBLOCKS – Do not remove this line. Disable Web Caching in Wordfence to remove this data.
    Order Deny,Allow
    Deny from 54.208.239.77

    etc

    I am not a coder, just a casual WP user.

    Is there a quick fix for this please? Disabling wordfence maybe?

    Thanks, Zoltan

  • The topic ‘Initial htaccess’ is closed to new replies.