Support » Plugin: Recipe Card Blocks by WPZOOM » Ingredients unit

  • Resolved tavib


    How can I disable/edit automated unit detection when entering ingredients? Or is there a text I can type in “units” so it doesn’t display it?
    On the link you will see the plugin thinks “c” from “căței” is a measurment unit and it autocompletes the field. Same with “g” from “gălbenușuri”.
    Thank you

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Petru Vicolas


    Hello @tavib,

    We are working now on the new update of the plugin (version PRO) and we will add an option to disable the automatic detection of amount & unit from ingredient name. In the future I recommend you to write tickets on our support desk, because you’ve purchased our PRO version of the plugin!

    Best regards

    Thread Starter tavib


    Thank you, moved the ticket there

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Ingredients unit’ is closed to new replies.