Support » Plugin: WP Google Map Plugin » Infowindow with HTML code

  • Resolved rim8395

    (@rim8395)


    Hello,
    I need to know if I can add an HTML code on the infowindow (free version).
    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Flipper Code

    (@flippercode)

    Hello,

    Custom html can be provided into infowindow HTML from add / edit map page in backend.

    Thank You

    Hi, the infowindow seems to support manual html, but the html get stripped / removed after save later on. Any way to fix that?

    Ashok Singh

    (@flippercode0505)

    Hello,

    We have tried to generate this issue on our local system. We have add some html content on infowindow and update the map. The infowindow content is not removed after updating.
    Can you elaborate more about what process you are using when updating the content of infowindow, so we can try this on our local system.

    Thanks

    Ashok Singh

    (@flippercode0505)

    Hello,

    We confirmed that HTML is not stripped out when we save the map. This is working fine on our end. Can you please create a support ticket so that our team can look into the issue for you and to fix the issue for you on priority?

    You can also create a support ticket from here.
    https://www.flippercode.com/support/

    Looking forward to assisting you asap via our support system.

    Team FlipperCode

    Plugin Author Flipper Code

    (@flippercode)

    Hello,

    We have resolved your issue. Please reopen it if you still have any issues.

    Thanks

    SteveHale

    (@stevehale)

    What happens with HTML markup is that you CAN enter it into the information field in a location. The HTML works for a while in the front end.

    However if you go back to the backend and edit the location the HTML is stripped out so all the markup’s dissapear, any image links dissapear and any url links dissapear and the mark up no longer works.

    You end up having to save the markup in a text file off line, just in case it disspears in the back end, which is a real pain if you have 20-30 locations.

    If you look at this page: https://datsys.org/map/ you can see the html markup working OK but in the back end it has dissapeared. I have put an image here to show you:

    http://datsys.org/wp-content/uploads/2022/02/Screenshot-2022-02-23-at-08.08.24.png

    Please advise as this is an issue I am having and I tried asking you on your support forum but you refused to answer there.

    Steve B

    Ashok Singh

    (@flippercode0505)

    Hello,

    We have already replied to you on the Flippercode support ticket regarding this query.
    Please check and respond.

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.