Support » Plugin: Avatar Privacy » Info im Kommentarbereich nur in Englisch

  • Hallo pepe,

    ich verwende aktuell Version 1.0.5 und aus mir unerfindlichen Gründen wird mir der Infotext (“Display a Gravatar image next to my comments.”) immer nur in Englisch angezeigt, also sowohl im Kommentarbereich eines Beitrags als auch im Backend in den Einstellungen.

    Ich sehe zwar, dass es eigentlich eine vollständige Übersetzung geben sollte, aber dieser eine String wird mir immer nur in Englisch angezeigt.

    Kannst du mir dabei bitte behilflich sein.

    Danke und liebe Grüße
    Kevin

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author pepe

    (@pputzer)

    Ja das ist bei mir auch so, habe ich gerade bemerkt. Es sieht so aus, als ob keine neuen Language Packs generiert wurden. Ich werde einmal auf Slack nachfragen, was da los ist. Auch die “Einstellungen” heißen bei mir im Backend plötzlich “Settings”, es dürfte also nicht nur Avatar Privacy betreffen.

    Plugin Author pepe

    (@pputzer)

    Hallo @kesch,

    angeblich ist das nur die übliche Verzögerung, bis neue Übersetzungen bereitgestellt werden und die neuen Language Packs sollten im Lauf des Tages kommen. Ganz überzeugt bin ich von dieser Erklärung nicht, aber aktuelle kann ich das ganze auch nur beobachten.

    (Das von mir beschriebene Problem mit Settings im Backend war wohl ein fehlerhaftes Plugin und hat mit den fehlenden Strings für Avatar Privacy nichts zu tun.)

    Hi @pputzer,

    danke für die rasche Rückmeldung. Dann werde ich es mal weiterhin beobachten und gebe hier wieder Bescheid 😉

    Plugin Author pepe

    (@pputzer)

    Ich habe einmal einen Rebuild des ´de_DE`-Language-Packs veranlaßt, jetzt ist’s zumindest in GlotPress richtig sichtbar. Die Auslieferung kann nur noch Stunden dauern 😉

    Plugin Author pepe

    (@pputzer)

    @kesch, probier einmal einen manuellen Update-Check im Backend zu machen. Bei mir ist jetzt das neue Language Pack dabei gewesen.

    @pputzer hab ich gemacht und auch aktualisiert, aber der eine String ist leider immer noch auf Englisch.

    PS: Diverse Caches hab ich nach dem Update auch geleert, bevor ich es wieder gecheckt hab 😉

    Plugin Author pepe

    (@pputzer)

    Ja, leider. Ich habe den Fehler inzwischen gefunden, beheben muß ihn aber jemand von WordPress.org. GlottPress hält immer noch die alten Strings für aktuell, der notwendige Sync zwischen den Zweigen trunk und stable ist gestern Nacht nicht erfolgt.

    Danke dir für die Infos und deine Bemühungen, dann noch einen schönen Abend 🙂

    Ich hatte soeben eine neue Aktualisierung für das Language Pack und nun ist auch der besagte String wieder auf Deutsch. Danke für deine Hilfe @pputzer 😉

    LG
    Kevin

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Info im Kommentarbereich nur in Englisch’ is closed to new replies.