Support » Reviews » Wordfence Security » Indispensable.


  • If you’re running an instance of WordPress then this plugin is truly indispensable.

    There’s some incredibly nasty stuff out there. You owe it to yourself and everybody else on the internet to avoid being compromised and joining the ranks of zombie machines–or becoming the host of a watering hole attack. Make sure that you use Wordfence. (And mod_security or a robust htaccess firewall.)

  • The topic ‘Indispensable.’ is closed to new replies.