WordPress.org

Support

Support » Themes and Templates » [Resolved] index.php, excerpt, IE6&7, CSS problem

[Resolved] index.php, excerpt, IE6&7, CSS problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • i am also using the_excerpt_reloaded – not sure if this will help – but it does seem like it may be an excerpt filter problem.

    thanks in advance for any help!

    Cal

    @themesbycal

    The only advice I can really give is to have yourself or the theme author validate the html. Alot of errors are caused by XHTML that isn’t valid.

    Almost every time I validate my theme, the IE errors go away. Now I know that’s not the case for every error, all the time, but I’m just saying for myself, that’s usually what happens.

    Sorry I’m not of more help.

    i fixed the post text format by changing a set of li tags to p tags.

    but the positioning of the entry is still screwed up. using the web developer extension in ff i can see that the problem block is >div # wrapper >div .entry, but i am not sure what needs to change.

    Cal

    @themesbycal

    Well the first two errors look like they could cause some trouble. Can you try and move the google analytics code into the head tags. That should rid of the first two errors anyways, may also clear up some others.

    so i did move the urchin code in to the header rather than right after </head> – that’s fine – but i still have:

    correct in FF:
    http://farm2.static.flickr.com/1326/1345172286_ef5558a893.jpg

    wrong in IE7:
    http://farm2.static.flickr.com/1174/1345172146_e7bd246b49.jpg

    hmmmmm!

    ha ha! looks like i fixed the problem by adding a float: left in to .entry in style.css

    what a relief!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] index.php, excerpt, IE6&7, CSS problem’ is closed to new replies.
Skip to toolbar