Support » Plugin: Search by Algolia – Instant & Relevant results » Indexing page not showing in menu

  • Resolved tinytim84

    (@tinytim84)


    I’m trying to review this for my site before purchasing a plan. I’ve installed it and entered the API keys, which was successful. However the menu only shows Autocomplete, Search Page and Settings. I don’t have the Indexing or Logs options. I’ve tried deactivating all my plugins and switching to the default WordPress 2017 theme, but they still didn’t appear. Any ideas why this might be? And how can I get them to display. I really want to use this as our search solution but this is going to hold me back if I can’t reach the index page.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Indexing page not showing in menu’ is closed to new replies.