Support » Fixing WordPress » Index.html –> index.php

  • Resolved wassermann

    (@wassermann)


    Aho brethren,

    So in the google webmaster tools I’m getting an URL crawl error from our site wassermann-informatics.ch, it says googlebot couldn’t crawl index.html because it doesn’t exist. There’s only the index.php on the server, no index.html. Now, my question is how to tackle this.

    Either I could create a index.html file and redirect it to the index.php, or option B, insert a redirect 301 into the .htaccess file. Technically both work, but is there a best practice to this problem? One that google likes most?

    Thanks a lot!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Index.html –> index.php’ is closed to new replies.