Support » Fixing WordPress » Index(homepage) page is working but the subpages isnt

  • The Index(homepage) page is working but the sub pages appeare the following error

    Not Found

    The requested URL /2012/12/usain-bolt/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    You can check it out http://www.totbatot.com/

    Need help to fix it plz

    [link moderated]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    404 indicates failure to communicate with the server.
    – it could be configuration issue
    – it could be memory issue
    – it could be permalinks issue, review this : How to fix 404 error when using Pretty Permalinks?
    – it could be optimization issue
    – it could be a conflict with plugin: try resetting the plugin folder
    – it could be a conflict with theme: try switching to the default theme for a moment via FTP and see if that resolves the issue.
    – check for .htaccess file presence and check if the default wordpress mod-rewrite code is there or not. There are times when .htaccess file is not writeable or gotten deleted
    – Check the server error log for your hosting account. Ask your hosting provider for assistance to locate them.

    i tried it on local server and its working but I couldn’t fix it online.What should i do know….And thanks for your reply

    [please do not post unrelated links into your topics]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Index(homepage) page is working but the subpages isnt’ is closed to new replies.