WordPress.org

Support

Support » How-To and Troubleshooting » Index page is blank

Index page is blank

  • My website was working great for a while and then I was in the midst of using a plugin called “Redirection” which I’ve never had problems with. I then cleared my cache using plugin “WP-cache.” Now my home page isn’t viewable, the rest of the site is fine though and I’m also able to access the admin panel. Any insight would be great.

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Can you visit your site via FTP and delete/disable the redirection plugin?

    Also, you shouldn’t really start an identical thread less than a day after the original.

    http://wordpress.org/support/topic/index-page-is-blank-1?replies=1

    I disabled it through the WP admin panel. I thought that might fix my problem as well, but the result seems to be the same. I’m still learning the etiquette of the forums so I apologize.

    I deleted a few plugins and now it seems to work fine. They were all deactivated though, not sure why they were giving me problems. Seems to work fine now though.

    Thanks for the help anyway!

    And now it doesn’t work again. I haven’t done anything to it since it worked, all the information is the same (I can access admin panel, other pages work fine, etc.). Not sure if plugins are the problem or not, but deactivating them doesn’t seem to be the permanent fix. If anyone could help me out on this, I’d appreciate it!

    Thanks in advance.

    Do you have access to the server logs. Ask your hosts if you don’t know where to find them. There are likely to be major clues in there.

    The problem appears to be the redirection plugin. After deactivating it and a 5 minute wait, the website seems to go back to normal. I’ll mark this as resolved for now and find another way to redirect my links.

    Hi,

    I’m running this great plugin over 3 years now. Suddenly, after editing some redirection url’s the main url got a blank page. All the other direct url’s workes just fine.

    Deactivating the plugin solve the ‘blank page’ problem.
    Activating the pluging brings the problem back.

    I’ll guess there is some caching error?

    What to do about it?

    Thanks in advance!

    Margje

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Index page is blank’ is closed to new replies.