Index page differs in most templates from all other page (6 posts)

  1. napaxton
    Posted 9 years ago #

    I have a local copy of WordPress installed on my PowerBook G4 (OS X 10.4.7), which I use for an all purpose info storage program.

    I have had a problem with the home page of the local site. In several of the templates I have installed, the front/home page displays differently than all the others in the site. Instead of columns being displayed at the top of the page, alongside the body text, they are displayed at the bottom of the page.

    Once I get to any other page (archive, page 2 of entries, single entry display), the column problem resolves itself.

    This just started to occur recently.

    Here's a link to a page on my blog where I have pictures of the problem.

    Any ideas?

  2. Christopher J. Hradil
    Posted 9 years ago #

    looks like an issue with the width settings in your theme's css file. Try adjusting the center/main column width settings to make it a few pixels or percent smaller.

  3. yosemite
    Posted 9 years ago #

    Barthelme... Had issues with IE and sidebar dropping, but don't remember one with FF.

    Maybe this will help:
    WordPress Troubleshooting: What happened to my Sidebar??

  4. napaxton
    Posted 8 years ago #

    I'll take a try with that. It's not a theme problem, because it occurs in several themes. It only occurs on the main page of several themes. I've tried Barthelme, the default for 2.0.4, and several other very simple text-based themes. That's what makes me curious, that the same problem occurs in several themes.

  5. Wolly aka Paolo Valenti
    Posted 8 years ago #

    I have the same problem since today.

    Every 3 column theme as the same problem :-)

    Any ideas ?

    My weblog is http://www.paolo.valenti.name

    Here you can see the problem :-)

    If I click on previous page everything it's ok if I go on the home page I have the same problem.

    Thanx in advance


  6. Wolly aka Paolo Valenti
    Posted 8 years ago #

    Problem solved.
    I found the solution here : http://www.wordpress-it.it/

    There was a post with some strange command in.

    I deleted that command and now itìs all ok


Topic Closed

This topic has been closed to new replies.

About this Topic