WordPress.org

Support

Support » How-To and Troubleshooting » "Index" not working on my new website

"Index" not working on my new website

Viewing 5 replies - 1 through 5 (of 5 total)
  • You’ll need to do some troubleshooting, because it should be working. First, go to the Permalinks under Settings and Save those. Sometimes that does the trick, especially if you moved posts from another site, the Permalinks might be different so see if that works.

    One thing, on all the blog posts, I do NOT have the “index” category selected. I could easily go in and change all of those right quickly.

    I did try the permalinks and currently the designer who helped me on the beginning in this (I’m not in contact with him anymore) set the permalinks and it’s currently set to “Post Name” in the following format:

    http://femalewrestlingchannel.com/sample-post/

    Also, just a thought, but would I maybe type index into the optional “category base” in the same permalinks settings page?

    Any ideas on how I can get support (inside or outside of this forum) with this topic? I really need to get this done soon.

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Yes, for urgent issues hire some help at WordPress’ Jobs section.
    Remember, these are volunteering forums. Some threads haven’t been answered for years. There’s no guarantee your thread will be resolved or answered at all.

    I could check out your website admin and see if I can help, but we are not allowed to offer Job related services in this forum. If you like, you can visit my website and contact me from there, but there’s no way to help without actually going in to the site and seeing exactly what you’re referring to. The info here is not enough info to help you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘"Index" not working on my new website’ is closed to new replies.