Support » Plugin: Wordfence Security - Firewall & Malware Scan » Increased Attack Rate

  • Hi,

    For the last couple of days I get constant messages “Increased Attack Rate” (see below).
    My site is OK; it’s also running through CloudFlare; So, I think I’m ok.

    Two questions:
    1. Is there a way to stop this? (I’ve blocked a number of IP addresses already)

    2. In the email I get from WF, it says:
    his email was sent from your website “Culture Matters” by the Wordfence plugin at Thursday 14th of February 2019 at 12:29:17 PM
    The Wordfence administrative URL for this site is: https://culturematters.com/wp-admin/admin.php?page=Wordfence
    The Wordfence Web Application Firewall has blocked 257 attacks over the last 10 minutes. Below is a sample of these recent attacks:

    But there is no sample of any of these attacks…

    Thanks for the help.

    Kind regards,
    Chris

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support wfdave

    (@wfdave)

    Hi @chrissmit,

    When you check Wordfence -> Tools -> Live Traffic, can you see any blocked rows?

    You may need to enable live traffic logging with Wordfence -> All Options.

    Davd

    @wfdave
    I checked my settings but don’t see anything mentioned at the bottom (where I see the 4 colored blubs (human, bot, warning, blocked).

    As far as I know, Live Traffic is on.

    Any other clues?
    My site still gets these warning emails/attacks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Increased Attack Rate’ is closed to new replies.