Support » Fixing WordPress » Increase upload and post image size with Dreamhost

  • kristamaesmith

    (@kristamaesmith)


    Hi everyone,

    I’m really hoping someone out there can resolve this issue for me. I currently have a 1MB limit on any media file I try to upload directly to my site saltcitygirl.com.
    I have edited the htaccess file only to confront a 403 Error.
    I edited the php.ini file and nothing happened. The php.ini file is in the root directory.

    I learned that Dreamhost doesn’t allow php.ini edits so I contacted Dreamhost for help and created a php/5.3 directory with a phprc file where again no noticeable changes occurred.

    Any other suggestions for increasing the file size?

Viewing 1 replies (of 1 total)
  • kristamaesmith

    (@kristamaesmith)

    By the way, I’ve already turned off the plugins and changed to the 2010 Theme. Neither of which caused any changes.

Viewing 1 replies (of 1 total)
  • The topic ‘Increase upload and post image size with Dreamhost’ is closed to new replies.