Support » Plugin: Wordfence Security - Firewall & Malware Scan » increase the memory_limit parameter doesn’t help

  • Resolved Dominic Heselmans

    (@better-world-webdevelopment)


    Hi,

    I’ve read the documentation and asked my hosting provider to edit my PHP.ini file to increase the memory_limit parameter.
    This should now be 768M but still I get the message Fatal error: Allowed memory size of 805306368 bytes exhausted (tried to allocate 1052672 bytes) in…

    Any idea how I can fix this?

    I’ve had issues with bots eating resources of my hosting and I’m trying Wordfence out to see if it helps. If it does I’ll have no issue at all in buying a paid licence.

    Thank you for your time and help

    Kind regards,
    Dominic

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Dominic,
    Where exactly did you get this error message? also, please go to (Wordfence > Tools > Diagnostics) and scroll down the page till “Send Report by Email” and send the report to “alaa [at] wordfence [dot] com”, make sure to include your forum username, I will take a look at this report and let you know my findings.

    Thanks.

    Dominic Heselmans

    (@better-world-webdevelopment)

    H Wfalaa,

    Report has been sent.
    I got this error message in Wordfence/Scan/Scan Detailed Activity.
    Thank you for your time and help.

    Kind regards,
    Dominic

    I suggest disabling “Query Monitor” plugin and run a new scan as it’s known to cause out of memory errors in Wordfence scans.

    Also, how much memory did you set for “memory tha Wordfence request when scanning“?

    Let me know how it goes,
    Thanks.

    Dominic Heselmans

    (@better-world-webdevelopment)

    Hi wfalaa,

    I disabled query monitor and live traffic (Wordfence) as I’m using wp-rocket.
    Hosting provider assured me the memory is set to 768M.

    Scan works now.

    Thank you for the support.

    Kind regards,
    Dominic

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘increase the memory_limit parameter doesn’t help’ is closed to new replies.