WordPress.org

Forums

[resolved] Increase media upload file size w/ godaddy on mac (7 posts)

  1. RoddyMacIsaac
    Member
    Posted 1 year ago #

    Help me, please.

    Ok, so here's the deal. I've implemented this code into a php.ini file under the
    wp-admin folder:

    upload_max_filesize = 1000M;
    post_max_size = 1000M;
    max_execution_time = 1000

    It doesn't work. Not only that, in the existing php.ini folder the "upload_max_filesize" and "post_max_size" don't exist. Can somebody please help me out here!? Even when I implement the code, nothing happens. And yes, I remembered to change the privacy settings to execute.

    I don't know what I'm doing wrong.

    Help!!!

  2. Lorenzo Orlando Caum
    Member
    Posted 1 year ago #

    It sounds like you have added the file inside of the wp-admin folder. The php.ini file is usually in the WordPress root or a folder just above that location.

    Please see the following page on the godaddy support site:

    http://support.godaddy.com/help/article/1475/what-is-the-php-upload-limit-on-linux-hosting-accounts

    You can also follow up with their support team to get the exact location of the php.ini file. Once you have that, you can locate the file and edit it to increase the size of the uploads.

  3. RoddyMacIsaac
    Member
    Posted 1 year ago #

    Hey man,

    Thank you so much for the quick reply.

    The thing is, I don't have a problem finding the php.ini file. The problem is with the code inside the file. I've tried both uploading it to the wp-admin folder as well as the root folder and neither seem to do anything.

    I've looked at various support blogs and they all say the same thing. Write the code either in the php.ini file present, or rewrite the code and upload it into the wp-admin folder. They also say to enable the execute function, which I've done but still nothing's happening.

    I'm following all instructions to the letter and still nothing's changing.

  4. bemdesign
    Member
    Posted 1 year ago #

    Have you contacted your host? They may have it locked down so you can't actually edit the file.

  5. RoddyMacIsaac
    Member
    Posted 1 year ago #

    Hey guys,

    Again, thank you so much for all your support. I got it working!! I think it just took longer than I expected, but now the upload size has increased.

    There is now a different problem...when uploading the large media file, an upload bar appears and starts at 1%. But then, it filled up completely and says "Crunching..." which doesn't ever stop. In other words, the file isn't uploading. Does anybody have any ideas?

    Also, in order to get around uploading the media, I decided it'd be a good idea to embad a soundcloud shortcode URL. However, when I paste the soundcloud shortcode, that's exactly what comes up on the post, not the soundcloud player. Any ideas?

    Thanks again, I really appreciate you guys taking the time to help me out.

    Much love,
    MSAS

  6. RoddyMacIsaac
    Member
    Posted 1 year ago #

    Hey guys,

    So I figured out the soundcloud issue. = Download the soundcloud plugin...lol.

    I'm still having problems uploading large files. Even though the limit is now 2GB errors occur: The aforementioned "crunching..." issue and with the built-in uploader it just says that the upload was interrupted and that the webpage is not available. Other smaller files work.

    Can somebody please help me?

  7. RoddyMacIsaac
    Member
    Posted 1 year ago #

    Hey guys,

    So in order to successfully upload large media files, you actually have to download the "Add From Server" plugin, upload a file containing the folder to your root folder in FTP, and then under the "Media" tab in your Dashboard select "Add From Server" and upload the file to your media library.

Topic Closed

This topic has been closed to new replies.

About this Topic