WordPress.org

Forums

Highwind
[resolved] Increase Header Image Size (10 posts)

  1. MVPmeme
    Member
    Posted 2 years ago #

    Hi, I'd like to increase the header image size since I took out the oval avatar photo (I just want it to be the default size minus the oval photo). Where in the CSS can I modify this? thanks for your help in advance!

  2. jameskoster
    Member
    Theme Author

    Posted 2 years ago #

    If you take out the header Gravatar the header should resize automatically. Could I see a url?

  3. MVPmeme
    Member
    Posted 2 years ago #

    The header did not seem to resize automatically. Now when I put up header images, they are further cropped. http://mvpmeme.com is url to my site.

  4. paulwpxp
    Font hero
    Posted 2 years ago #

    So you want to increase it back ?

    Try override this, change the value until it looks right to you.

    @media only screen and (min-width: 769px) {
    	.header {
    		padding-top: 7.478em;
    		padding-bottom: 2.665em;
    	}
    }
  5. MVPmeme
    Member
    Posted 2 years ago #

    That does the trick. Thanks both of you for your help. I'll update this thread with the exact values that will return to default size (so that it'll fit the cropped header file). I'm putting my under construction place holder back up.

  6. jameskoster
    Member
    Theme Author

    Posted 2 years ago #

    marking as resolved.

  7. oconnorfh
    Member
    Posted 1 year ago #

    I am having the same issue as @MVPmeme. I removed the gravatar and now my header (sized exactly to 2500 x 600) keeps getting cropped.

    I have tried to place the override code that @paulwpxp provided in several places but have been unsuccessful. Can someone help me figure out where to place the code?

    Our site is: http://oconnorfh.com.previewdns.com/

  8. elouanou
    Member
    Posted 1 year ago #

    Exactly like @Oconnorfh, someone can help us ?

    Thank you

  9. jjwerkman
    Member
    Posted 1 year ago #

    Here also the same problem. Don't know where to add the code. Trying different places but no luck. Header is cropping with gravater disabled (disabled this way: https://github.com/jameskoster/highwind/wiki/Snippets)
    Please help.

    (site: http://www.2brothdesign.nl/WordPress)

  10. Andrew
    Forum moderator
    Posted 1 year ago #

    Your best chance of receiving help on these forums is to create your own thread: http://wordpress.org/support/theme/highwind#postform

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.