Support » Theme: Sydney » Incorrect word-breaks on homepage sidebar

  • On my homepage sidebar, words are broken into incorrect parts.

    When I look for instance in Chrome at the current sidebar-text (used as recent post widget) on PC-screen, the word ‘kleindochter’ is broken into ‘kleindochte’ and ‘r’. Which is incorrect language 🙂

    On a phonescreen no problem. The sidebar seems not to make any breaks at all.

    Also when using another browser, like Firefox, no problem. So between Sydney and browser, there somehow is or isn’t the instruction to break of words that are too long and then that breaking of is done incorrectly.

    Any ideas what to do about it?

    Thanks for the help!

    Jos Lammers

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi Jos,

    Thanks for contacting us.

    It looks like you already resolve that issue? I did an inspection in your website and the words are not breaking, as you can see in the screenshot below:
    https://ibb.co/Wp6HmVK

    If not, could you please share with us a screenshot showing the issue? So we can understand better what you mean.

    Kind Regards,

    Rodrigo.

    Thread Starter joslammers

    (@joslammers)

    Hi Rodrigo,

    You’re right, but the reason it looks fine now is just a new post. The strange breaks occur per post, sometimes they do and sometimes they don’t… Also some browsers show them and others don’t…

    I mailed a screen shot (detail of homepage) from the previous post looked at in chrome where you will see the weird breaks… No idea how to enclose this screenshot here on the forum, sorry…

    Thanks so far!

    Hi Jos,

    I understand now!

    You can use a online service/tool to upload your image/scrennshot, so a link will be generated and you can share that link here. You can find these type of online tools (to upload images) with a brief search on google.

    We await the screenshot to proceed with this thread.

    KInd Regards,

    Rodrigo.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    The WordPress support team often suggests this site for sharing images and screenshots.

    https://snipboard.io/

    Paste the image there and post the link only to that image in a reply here.

    Thread Starter joslammers

    (@joslammers)

    Thanks Jan,

    Here’s the screenshot: https://snipboard.io/7L2TR4.jpg

    Hi Jos,

    Thanks for the screenshot!

    Please try adding the given custom CSS code below at Appearance > Customize > Additional CSS:

    .rpwwt-post-excerpt {
    	word-break: break-word;
    }
    
    @media screen and (max-width: 1199px) {
    	.rpwwt-widget ul li img {
    		float: none !important;
    	}
    }

    We hope this helps!

    Kind Regards,

    Rodrigo.

    Thread Starter joslammers

    (@joslammers)

    Unfortunately…

    No effect.

    Jos

    Thread Starter joslammers

    (@joslammers)

    I solved it!

    Your CSS-code made me take a good look at the codes already in custom CSS. There I found this…

    .home .content-wrapper {
    padding: 30px 50px 30px 30px !important;
    }

    .. provided quite a while ago to adjust the position of the sidebar a bit.

    I changed the last 30px into 10 px and all strange breaks gone!

    Thanks for all your help and for putting me on this track!

    Hi Jos,

    You are welcome!

    Great that you figured this out!

    If you need any further help, feel free to contact us.

    Have a great day!

    Kind Regards,

    Rodrigo.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Incorrect word-breaks on homepage sidebar’ is closed to new replies.