Support » Plugin: Event Organiser » Incorrect Use of is_feed()

  • Hi,

    I’m receiving this notice recently, plugin is latest version but WP is 4.5.2 at the moment. Could anyone shed some light on these please?

    Incorrect Use of is_feed()
    Used in wp-content/plugins/event-organiser/includes/event-organiser-archives.php on line 452.

    Thanks,
    Tom

Viewing 1 replies (of 1 total)
  • Thread Starter mttd

    (@mttd)

    Hello?

    Has anyone got an update for this at all? Also happening here:

    Incorrect Use of is_feed()
    Used in wp-content/plugins/event-organiser/includes/event-organiser-archives.php on line 89.

    Thanks,
    Tom

Viewing 1 replies (of 1 total)
  • The topic ‘Incorrect Use of is_feed()’ is closed to new replies.