Support » Plugin: Genesis Featured Images » Incorrect usage of wpdb->prepare

  • Resolved Mr Papa

    (@usermrpapa)


    is this going to be updated to be fully compatible with wp 3.5?

    the usage of $wpdb->prepare() is incorrect and throws warning with core changes in wp 3.5 to bring the incorrect usage to devs attention…

    Warning: Missing argument 2 for wpdb::prepare(), called in /xxxx/xxxx/xxxx/wp-content/plugins/genesis-featured-images/lib/default-feature-img.php on line 67

    http://wordpress.org/extend/plugins/genesis-featured-images/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Incorrect usage of wpdb->prepare’ is closed to new replies.