Support » Plugin: Google Analytics Dashboard Plugin for WordPress by MonsterInsights » Incorrect tense used in notices for PHP/WP version deprecations

  • Resolved Hareesh Pillai

    (@hareesh-pillai)


    When a site uses deprecated versions of PHP, a notice is shown in the admin dashboard. The sentence used there is “WordPress will stop supporting your PHP version in April, 2019.”
    This should be changed to “WordPress has stopped supporting your PHP version since April, 2019”
    Reference: PHP Deprecation notice

    Same goes for the other notice shown when using an old WP version. Old WP version

Viewing 1 replies (of 1 total)
  • Plugin Author chriscct7

    (@chriscct7)

    Hi there,
    We have these updated for the next major release.

    -Chris

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.