Support » Fixing WordPress » Incorrect redirects and css not loading

  • Hello,

    I have two sites, http://createmyscenes.com and http://patioscenes.com.

    The problem is with patioscenes.com. When I visit patioscenes.com/wp-admin or patioscenes.com/wp-login.php it redirects me to createmyscenes.com.

    The second problem with this site is that the css is not loading. The file is on the server but I get a 404 and it tries to pull the file over https.

    Any help would be greatly appreciated!

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • On the patio site you need to follow these steps.

    Looks like your setting in General > Settings > Site URL you have the createmyscenes site and since you cant login to wp-admin the best way to do it is by the link above.

    Hi Aaron,

    Thanks for replying. But Unfortunately that doesnt seem to be the problem.. There are no redirects in the .htaccess file and the wp_options table has the right url http://patioscenes.com.

    I am still not sure why this is happening or why patioscenes.com would even get mixed up with createmyscene.com.

    Any additional help would be appreciated.

    Thanks.

    There is 2 places where the URL is set in the options table. Both of them have the correct domain?

    I found the correct url under siteurl and home.

    I think it has something to do with the protocol changing to ssl whenever a css file is called.

    yea its definitely the change in protocol to ssl… i changed the file name of the style sheet from style.css to style.txt and now i can view the contents of the style sheet. no clue how this could have happened.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Incorrect redirects and css not loading’ is closed to new replies.