Support » Plugin: WooCommerce Gift Coupon » incorrect msg on admin page will not go away

  • I updated to v 3.3. It wiped out my previous settings. So I reset them, and now cannot get rid of this annoying msg (see link). If this is not fixed in a day or two (today is the day before Xmas 2018), I will disable this plugin, and get one that works correctly and has a better interface and more pleasing visual presentation than this blah generic one. A little attention to design goes a long way.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Alberto Perez

    (@studiosweb)

    Hi @alibey

    We will review the issue and it will be fixed but not in one or two days. If you are not agree with this…sorry but disable the plugin and search an other.

    This plugins is totally free and we work hard to make new improvements and share them to the community. Have you made any donation to help us to continue or to work on christmass holidays??? 🙂

    Bye.

    Firstly thanks for making this plugin, I appreciate it and will make a donation if I continue to use it.

    I have the same issue, although I’m not as rude as that other person and don’t expect you to fix it in 2 days right on Christmas free of charge!

    Just letting you know it’s been annoying me a bit as well. Won’t go away but if this is normal I will just put up with it for now. Also not sure what size my logo needs to be, it keeps telling me it’s not the right size and I’ve tried numerous small and large, square and rectangle. I’m trying sizes that work ok for my logo on all my other places, both .jpg and .png. Not sure if I should ignore the message about that as well. Perhaps that is what is triggering the other message on the dashboard?

    ‘WooCommerce Gift Coupon plugin has been activated. Please go to the plugin’s settings and configure this plugin’

    I think it’s all working fine apart from this, although no-one has bought one yet to try it out 🙁

    Same problem here at now =/. 3 mounths ago ‘-‘, subscribing for news 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.