Support » Plugin: Expire Users » Incorrect i18n on “ERROR:” string

  • I found an error in the way you are setting up “ERROR:” for internationalisation.

    You are trying to hook into using WP’s translation of ERROR: by not providing a text domain, except WP doesn’t have such a string. The WP string is

    <strong>ERROR:</strong>

    Can you please either add a text domain to your use of this in get text (__()) or alter it to match the WP string.

  • You must be logged in to reply to this topic.