Support » Plugin: Postman SMTP Mailer/Email Log » Incorrect authentication data, Port 587, SMTP-STARTTLS, Siteground

  • Resolved lindarawson

    (@lindarawson)


    I cannot get this to work. I have tried and tried.

    The session transcript is here:

    220-siteground239.com ESMTP #148 Mon, 12 Nov 2018 13:15:18 -0600
    220-We do not authorize the use of this system to transport unsolicited,
    220 and/or bulk e-mail.
    EHLO ip-146-66-64-124.siteground.com
    250-siteground239.com Hello ip-146-66-64-124.siteground.com [146.66.64.33]
    250-SIZE 52428800
    250-8BITMIME
    250-DSN
    250-VRFY
    250-AUTH LOGIN PLAIN
    250 HELP
    AUTH LOGIN
    334 VXNlcm5hbWU6
    c3VwcG9ydEBibG9ja2NoYWluLWFkdmVudHVyZXMuY29t
    334 UGFzc3dvcmQ6
    U3RWITVxcj9CM3ZV
    535 Incorrect authentication data

    The settings are the following:

    Postman will send mail via 🔐SMTPS to blockchain-adventures.com:465 using Password (Login) authentication.

    The Diagnostics say this is all open

    I have Version 1.9.5. I have updated the plugin with all available updates.

    What should I try next?

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi,

    First you should know if you are using “postman smtp” and not “post smtp” that postman smtp is now maintained by me here: https://wordpress.org/plugins/post-smtp/

    You can turn off the old and enable the new without problems, the settings will remain the same.

    For your issue try this:
    Login to CPanel > Tweak Settings > All> “Restrict outgoing SMTP to root, exim, and mailman (FKA SMTP Tweak) and switch it from “On” to “Off”.

    I do not see an option for “Tweak Settings” in my CPanel.

    Where is that option?

    Should I get your plugin instead?

    Hi,

    I think the best you can do is to contact the hosting support and tell them that something is blocking your SMTP.

    After they will fix it, you should change to my plugin.

    I will change right now.

    I think I do have your plugin.

    This one?

    Email not reliable? Post SMTP is the first and only WordPress SMTP plugin to implement OAuth 2.0 for Gmail, Hotmail and Yahoo Mail. Setup is a breeze with the Configuration Wizard and integrated Port Tester. Enjoy worry-free delivery even if your password changes!

    Version 1.9.5 | By Jason Hendriks, Yehuda Hassine | View details

    Yes, probably you arrived from an old link.

    So just contact your hosting support, I would love to get an update about this.

    I just sent them a support request.

    We finally got it working. For siteground you will need to make sure SPF is enabled. Mine was and that was not the problem.

    https://www.mail-tester.com/spf/siteground

    You need to utilize port 587…not 465.

    Outgoing Mail Server Port: 587

    Security: STARTTLS

    Authentication: Plain

    It is working now!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Incorrect authentication data, Port 587, SMTP-STARTTLS, Siteground’ is closed to new replies.