Support » Plugin: Postman SMTP Mailer/Email Log » Incorrect Authentication Data

  • When I try sending a test email I get an error message “Incorrect Authentication Data”. When I try the same credentials etc. at https://www.smtper.net/ they work fine.

    I’ve included my diagnostic data below. Can you help me to find a resolution? I believe that this email setup was working when I was running this on my own server. I moved to SiteGround a couple of months ago and that is probably when it broke.

    HostName: http://www.longgullypress.com.au
    OS: Linux sgp48.siteground.asia 3.12.18-clouder0 #20 SMP Mon Feb 26 12:15:53 EET 2018 x86_64
    PHP: Linux 7.0.30 C
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=Yes, zlib_encode=Yes
    WordPress: 4.9.6 en_AU UTF-8
    WordPress Theme: Preface Extended (Child Theme)
    WordPress Plugins: Bulk delete comments, Contact Form 7, Custom Related Products for WooCommerce, Email Subscribers & Newsletters, Intuitive Custom Post Order, MeanThemes Tools, Post SMTP, VarkTech Pricing Deals for WooCommerce, Regenerate Thumbnails, WooCommerce Table Rate Shipping by Mangohour, WooCommerce Weight Based Shipping, WooCommerce Print Invoice & Delivery Note, WooCommerce Menu Cart, WooCommerce PDF Invoices & Packing Slips, WooCommerce Product Slider, WooCommerce, Wordfence Security, WP Migrate DB, WPForms Lite, YITH WooCommerce Mailchimp
    WordPress wp_mail Filter(s): wp_staticize_emoji_for_email
    WordPress wp_mail_from Filter(s): wordfence::fixWPMailFromAddress
    WordPress phpmailer_init Action(s): wpcf7_phpmailer_init, WC_Email_New_Order->handle_multipart, WC_Email_Cancelled_Order->handle_multipart, WC_Email_Failed_Order->handle_multipart, WC_Email_Customer_On_Hold_Order->handle_multipart, WC_Email_Customer_Processing_Order->handle_multipart, WC_Email_Customer_Completed_Order->handle_multipart, WC_Email_Customer_Refunded_Order->handle_multipart, WC_Email_Customer_Invoice->handle_multipart, WC_Email_Customer_Note->handle_multipart, WC_Email_Customer_Reset_Password->handle_multipart, WC_Email_Customer_New_Account->handle_multipart
    Postman: 1.8.9
    Postman Sender Domain (Envelope|Message): longgullypress.com.au | longgullypress.com.au
    Postman Prevent Message Sender Override (Email|Name): No | No
    Postman Active Transport: SMTP (smtp:none:plain://mail.harboursoftware.com.au:25)
    Postman Active Transport Status (Ready|Connected): Yes | Yes
    Postman Deliveries (Success|Fail): 0 | 0

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Incorrect Authentication Data’ is closed to new replies.